Homepage/Forum

Aller Anfang ist schwer! Schreibt, was ihr im Forum haben wollt, welche Struktur usw...
Nachricht
Autor
Benutzeravatar
Andreas W.
 
 
Beiträge: 4069
Registriert: 8. Apr 2014, 08:25

Homepage/Forum

#1 Beitrag von Andreas W. » 21. Okt 2019, 12:24

Heute habe ich das Forum auf die aktuelle Version umgestellt.
Es sollte alles wie gehabt funktionieren.

Inzwischen ist das beantragte SSL Zertifikat eingetrudelt. Die Homepage ist nun auch über https://slot-arena.de/ erreichbar aber es klemmt noch etwas.
Noch geht auch http
Sobald alles auch unter https funktioniert wird auch das Forum umgestellt.
Wird aber noch etwas dauern.....ist wohl nicht so einfach.

Benutzeravatar
Andreas W.
 
 
Beiträge: 4069
Registriert: 8. Apr 2014, 08:25

Re: Homepage/Forum

#2 Beitrag von Andreas W. » 23. Okt 2019, 10:54

Der Fehler ist weg ... diese Warnmeldung.
Kart ist die Verlinkung der Datenbank auf https umgestellt man bekommt keine Meldung wegen unsicherer Inhalte wenn man die Homepage über https aufruft.

Ich schreib hier mal die Weiterentwicklungen rein, damit jeder mal probieren kann .... so fallen Fehler schneller auf wenn jeder mal reinschaut.
Wenn es irgendwo hakt bitte mitteilen, damit ich es beseitigen kann bzw. beseitigen lassen kann.

Benutzeravatar
Fotn
 
 
Beiträge: 192
Registriert: 7. Feb 2019, 23:15

Re: Homepage/Forum

#3 Beitrag von Fotn » 23. Okt 2019, 11:47

Andreas W. hat geschrieben:
23. Okt 2019, 10:54
... man bekommt keine Meldung wegen unsicherer Inhalte wenn man die Homepage über https aufruft.
Man bekommt noch eine kleine Meldung in der Adressleiste. Kann natürlich auch an meinem alten Firefox liegen.
Sicherheit.jpg

Benutzeravatar
Andreas W.
 
 
Beiträge: 4069
Registriert: 8. Apr 2014, 08:25

Re: Homepage/Forum

#4 Beitrag von Andreas W. » 23. Okt 2019, 11:51

Ne die kommt auch in Crome.
Vermutlich kommt die daher, weil die Homepage an sich noch nicht komplett umgestellt ist.
Ich habe jetzt erst einmal die ganzen analogen Datenbanken umgestellt.
Nachher kommen die digitalen dran und dann der Kalender.

Benutzeravatar
Andreas W.
 
 
Beiträge: 4069
Registriert: 8. Apr 2014, 08:25

Re: Homepage/Forum

#5 Beitrag von Andreas W. » 24. Okt 2019, 10:26

Nun sind auch alle digitalen Rennserien über https erreichbar

Benutzeravatar
Andreas W.
 
 
Beiträge: 4069
Registriert: 8. Apr 2014, 08:25

Re: Homepage/Forum

#6 Beitrag von Andreas W. » 24. Okt 2019, 11:38

Die Links im Forum ..zur Homepage sind neu gesetzt ...klemmen noch ein wenig ... bis die Homepage komplett auf https umgestellt ist

Benutzeravatar
Andreas W.
 
 
Beiträge: 4069
Registriert: 8. Apr 2014, 08:25

Re: Homepage/Forum

#7 Beitrag von Andreas W. » 28. Okt 2019, 12:06

Alle Seiten der Homepage sind nun auf https umgestellt.
Der Hinweis wird unter crome weiterhin angezeigt.
Die Homepage ist durch https nun auch etwas schneller.

Vielleicht verursachen die Bilder oder die Kontaktformulare den Hinweis.....na mal schauen ob man das auch noch besser hinbekommt.

Benutzeravatar
Andreas W.
 
 
Beiträge: 4069
Registriert: 8. Apr 2014, 08:25

Re: Homepage/Forum

#8 Beitrag von Andreas W. » 10. Nov 2019, 21:07

So, die Homepage ist nun sicher.

Benutzeravatar
Fotn
 
 
Beiträge: 192
Registriert: 7. Feb 2019, 23:15

Re: Homepage/Forum

#9 Beitrag von Fotn » 11. Nov 2019, 01:25

Sehr schön. Und man muss garnichts an einen Links und Lesezeichen ändern, man wird automatisch auf die https weitergeleitet.

Benutzeravatar
Andreas W.
 
 
Beiträge: 4069
Registriert: 8. Apr 2014, 08:25

Re: Homepage/Forum

#10 Beitrag von Andreas W. » 11. Nov 2019, 08:06

Ja, und dadurch hat sich auch am Google Ranking nichts geändert.... und da Google eine Meldung zurück bekommt für die Weiterleitung ist unsere Homepage schon in Google als https gelistet.

Antworten